?

Reply
#1
Old 12-03-2012, 13:16
Australia
21 Years Old
413 Posts
QUACK!Steam Profile
Cruz's Avatar
SYF.TtCruzMSi Cruz is offline aka RC Cruz
Member
I've run into a strange issue. I've got a 2-monitor setup, one a Dell S2409W, and the other an LG Flatron W2252TQ. A couple weeks back, I tried to roll back my Catalyst version from 12.0 to 11.1a, because I heard that 11.1a gave more stable fps in certain games. Naturally it didn't work, so I moved back up to 12.1. From then on, every 5-10 minutes, my Dell monitor (not the LG) will turn off for half a second, then back on for half a second, then back off, then back on again. Tried reinstalling drivers, unplugging/replugging etc. The LG is perfectly fine, which makes me think its something to do with the monitor itself. Using an HD6970 if it makes any difference. Anyone got any ideas?
Reply With Quote
#2
Old 12-03-2012, 16:44
Sunshine Coast
26 Years Old
688 Posts
Steam Profile
STARBURNS's Avatar
BASEDSTARBURNS STARBURNS is offline aka drdmd, doctordave
Supported Lag Relief '09
Swap over the ports that they're using to connect into the video card.
________________________
(x5`fbl) you disgusting div4 shit body sniper pug rat
Reply With Quote
#3
Old 16-03-2012, 15:06
Australia
21 Years Old
413 Posts
QUACK!Steam Profile
Cruz's Avatar
SYF.TtCruzMSi Cruz is offline aka RC Cruz
Member
So I swapped the ports, and it worked for a couple days, but it's back. Updated drivers to 12.2, thinking it might be the monitor itself.
Reply With Quote
#4
Old 16-03-2012, 20:03
Australia
3,708 Posts
QUACK!Scout MedalPast/Current All-AustralianSteam Profile
povohat's Avatar
povohat.au povohat is offline aka povohat, pvh
Past/Current All-Australian
puttin money on the backlight inverter capacitors
Reply With Quote
#5
Old 16-03-2012, 21:22
Sunshine Coast
26 Years Old
688 Posts
Steam Profile
STARBURNS's Avatar
BASEDSTARBURNS STARBURNS is offline aka drdmd, doctordave
Supported Lag Relief '09
>2012
>not led
________________________
(x5`fbl) you disgusting div4 shit body sniper pug rat
Reply With Quote
#6
Old 16-03-2012, 21:26
Perth
1,248 Posts
QUACK!Team Blue VeteranSteam Profile
Fathas the fever Fat is offline aka fatcraftman
Member
Quote:
Originally Posted by STARBURNS View Post
>2012
>not led
His monitors are 3 and 4 years old respectively, i would suspect that most people without a 120hz monitor are using lcd's that are similarly as old.
Reply With Quote
#7
Old 16-03-2012, 21:28
Australia
4,134 Posts
Team Blue VeteranAttended ozfLANSoldier medalSteam Profile
madjack's Avatar
madjackhas the fever madjack is offline aka Jakeinabox, mad jack, gunjack
League Admin
>2012
>still using fluoro backlit 2233rz
>will do so until it dies
>???
>problem?
Last edited by madjack; 16-03-2012 at 21:30. Reason: fixed
________________________
BUY MISOTECH
Reply With Quote
Reply
Thread Tools